FinnShark

FinnShark (http://finnshark.com/forum/index.php)
-   C5 (vuosimallit 1997-2004) (http://finnshark.com/forum/forumdisplay.php?f=13)
-   -   1997 C5 ylivaihde ongelma (http://finnshark.com/forum/showthread.php?t=10991)

c5ps 06.08.2008 14:06

1997 C5 ylivaihde ongelma
 
Ajettu 178tkm, tuotu jenkeistä nyt kesällä..

ylivaihteen kanssa ongelmia, ei pidä sitä päällä tai ei välillä suostu menemään päälle. Mielestäni laatikko toimii muuten ihan hyvin, pitää muut vaihteet päällä ja vaihtaa hienosti eikä luista.

Öljyt ja suodatin vaihdettu laatikkoon kuukausi sitten.....

Onko kenelläkään ollut vastaavanlaista ongelmaa....?

Ilmeisesti joku sähkövika (ko)?

sevy.8 06.08.2008 14:20

Manuaali siis lienee kyseessä ?

Pikaisesti löysin:

Manual transmissions -- Replacing the transmission fluid often helps shifting. Early transmissions have paper blocker ring that require Dexron III compatible (usually organic) fluid because some synthetics will destroy the paper blocker rings and subsequently the transmission. Later transmissions, and all rebuilt transmissions, have Kevlar/carbon fiber parts that allow the use of synthetic fluids. I believe the 98-00 transmissions have the paper blocker rings. The safe transmission fluids seem to be: GM Synchromesh PN #12345349, Honda ATF-Z1, Royal Purple Synchromax, Amsoil ATF, O’Reilly Dexron III ATF. The following transmission fluids may be unsafe for early transmissions: Redline D4 ATF, Mobil 1 ATF, Royal Purple Max ATF.


Antaako mitään vikakoodeja ?

c5ps 06.08.2008 14:31

siis tomaatti....

Toxic Flame 06.08.2008 15:45

...just oli jollain samaa vikaa mut myös kolmonen luisti....

CC-5 06.08.2008 19:02

Quote:

Originally Posted by c5ps
Ajettu 178tkm, tuotu jenkeistä nyt kesällä..

ylivaihteen kanssa ongelmia, ei pidä sitä päällä tai ei välillä suostu menemään päälle. Mielestäni laatikko toimii muuten ihan hyvin, pitää muut vaihteet päällä ja vaihtaa hienosti eikä luista.

Öljyt ja suodatin vaihdettu laatikkoon kuukausi sitten.....

Onko kenelläkään ollut vastaavanlaista ongelmaa....?

Ilmeisesti joku sähkövika (ko)?

Muistithan tarkistaa öljyt auton ollessa käynnissä?

c5ps 06.08.2008 19:04

metroautossa vaihdettiin öljyt...:cool:

kyl kai se ihan oikein meni silti...

CC-5 06.08.2008 19:52

Quote:

Originally Posted by c5ps
metroautossa vaihdettiin öljyt...:cool:

kyl kai se ihan oikein meni silti...

soitappa Automaattihuolto Päivinen,,,H-Linna

sevy.8 07.08.2008 11:18

Alkoiko vika öljynvaihdon jälkeen ?

c5ps 07.08.2008 12:04

vika on ollut jo alusta alkaen....

sevy.8 07.08.2008 12:13

Soita lootahuoltoon. Päivinen varmasti ok.


All times are GMT +2. The time now is 23:03.

Powered by vBulletin. Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Copyright © 2001-2018 FinnShark.com. All rights reserved.